CVE-2018-12942

SQL Injection

Publish date

24 July 2018

Identifier

CVE-2018-12942

Manufacturer

SeedDMS

Product

SeedDMS

Patched

Patched on 2nd July 2018 in version 5.1.8.
See https://sourceforge.net/p/seeddms/code/ci/master/tree/CHANGELOG.

Authors

Dennis Herrmann and Malte Poll

Description

SQL injection vulnerability in the "Users management" functionality in SeedDMS (formerly LetoDMS and MyDMS) before 5.1.8 allows authenticated attacker to manipulate an SQL query within the application by sending  additional SQL commands to the application server. An attacker can use this vulnerability to perform malicious tasks such as to extract, change, or delete sensitive information within the database supporting the application, and potentially run system commands on the underlying operating system.

CBEST
CREST STAR
CHECK IT Health Check Service
CREST
Cyber Essentials
CESG Certified Service
First - Improving Security Together
BSI ISO 9001 FS 581360
BSI ISO 27001 IS 553326
Allianz für Cyber-Sicherheit